Topic: libfreefare-0.2.3 and libfreefare-0.3.0 are out!

The libfreefare team is pround to announce the release of libfreefare-0.2.3 and libfreefare-0.3.0!

The libfreefare-0.2.3 is a bugfix release in the 0.2.x stable branch that fix a buffer overflow.  Users are advised to update to this new version which does not add new functionnalities.

The libfreefare-0.3.0 introduce support for Mifare DESFire EV1 new crypto modes.  It is an unstable version of the library which is under heavy development, but allow developpers to test the code and use AES or 3K3DES keys for authentication and communication with the card.  If you are willing to use EV1 cards, you are encouraged to use this version of the library, but we recommand you not to use it in production yet.

As usual, if you find any issue, please tell us using the issue tracker.

Happy hacking!