1 (edited by rconty 2009-04-27 15:31:23)

Topic: Subversion repository

Hi,

Thanks a lot for your efforts.

Seeing "Install rule" request (topic in this forum), I would like to provide a patch for your Makefile to be able to do this. But when I go on googlecode svn, it seems to be older than archive "libnfc-1.1.0.tar.gz".

So my question is: if I want to use/improve development version of libnfc, which one should I use ?

Thanks again.

--
Romuald

Romuald Conty

Re: Subversion repository

I hope to update SVN repository the coming days (v1.1.1 is coming wink).

Re: Subversion repository

roel wrote:

I hope to update SVN repository the coming days.

It will be really great if you can use SVN as it should be : i.e. put each functionnality and each bugfix in independant commit with a message that explain what is it done. If you don't know how it should be used, please consider the "Subversion Book" : http://svnbook.red-bean.com/

roel wrote:

v1.1.1 is coming wink.

That's a great news ! Does it fix thib bug: http://www.libnfc.org/community/topic/1 … 122u-picc/ ?

Thanks a lot.

--
Romuald

Romuald Conty

Re: Subversion repository

OK, the repository should be up-to-date now. Can you check if it still compiles at your place?

rconty wrote:

That's a great news ! Does it fix thib bug: http://www.libnfc.org/community/topic/1 … 122u-picc/ ?

Nope, it seems to be very nasty. There are several people working on this (for example: RFIDIOt.org), so I will skip this at the moment and see what comes out of it.

Re: Subversion repository

roel wrote:

OK, the repository should be up-to-date now. Can you check if it still compiles at your place?

Compilation works fine using svn revision 7. Thanks a lot for this update !

Romuald Conty