Topic: Compatibility with GO2NFC141U [PN532] ?!

Hello, is libnfc compatible with GO2NFC141U? however, this device is not listed in libnfc's compatibility matrix.

GO2NFC141U NFC Reader, PN532, NFC, Support and mobile communications libnfc approach --> go2nfc.com/?page_id=24

Technically, what details should I look out for, in order to get the answer from their technical documents / specifications?

I want use it for mfcuk (MiFare Classic Universal toolKit) and mfoc (Mifare Classic Offline Cracker) on windows, however I'm still a newbie towards NFC and hardware drivers!

Thank you.

Re: Compatibility with GO2NFC141U [PN532] ?!

Hi,

None of core team developers does have this kind of reader, so we can't tell...

But I'm sure it will NOT work under Windows smile

Romuald Conty

Re: Compatibility with GO2NFC141U [PN532] ?!

rconty wrote:

Hi,

None of core team developers does have this kind of reader, so we can't tell...

But I'm sure it will NOT work under Windows smile

Hi rconty,

On their website, they have windows version of application using libnfc 1.7


For other applications, is it totally impossible for it to run? Or re-compilation with pn532_uart support is required? Thanks a lot

Re: Compatibility with GO2NFC141U [PN532] ?!

rhkl wrote:

On their website, they have windows version of application using libnfc 1.7
For other applications, is it totally impossible for it to run? Or re-compilation with pn532_uart support is required? Thanks a lot

libnfc can run under windows, maybe mfoc but I pretty sure mfcuk need some patches.

Romuald Conty

5 (edited by repulsive 2015-12-30 11:12:36)

Re: Compatibility with GO2NFC141U [PN532] ?!

According to the info at the nfc-tools wiki Sponsors page*,  exactly this reader model was donated to the developers.. so it might be hopeful.. or maybe not, because there's no apparent progress (the device has been obviously donated several months ago)

---
*) http://nfc-tools.org/index.php?title=Sponsors

Re: Compatibility with GO2NFC141U [PN532] ?!

There is no need to progress: this device does already work with libnfc 1.7.1

Romuald Conty

7 (edited by repulsive 2016-01-04 16:26:03)

Re: Compatibility with GO2NFC141U [PN532] ?!

Thanks for nice info. I can't wait when it appears in the nfc-tools Devices compatibility matrix, for somewhat more detailed info than this.